Résolu barre d'outils non visible sur Xenforo 2.2.1

Nous vous conseillons de vérifier au préalable le contenu que vous téléchargez.
Si un lien de téléchargement ne fonctionne plus, merci de signaler le topic en question !

Membres qui ont lu cette discussion : 0

rubicon

Premium
Premium
Messages
146
Réactions
10
Points
418
Hors ligne
Bonjour,

Je suis passé à xenforo 2.2.1:
J'ai pas de barre d'outils quand je veux créer ou éditer un sujet

Merci de votre aide
 
Une réponse pertinente à répondu à l'interrogation de cette question ! Aller à la solution…
Dernière édition:

SyTry

Fondateur
SyTry Community
Fondateur
Messages
2 675
Réactions
1 701
Points
4 853
Hors ligne
Salut, tu as fait les permissions ? Également via l'ACP vérifie "l'editor", tu as un add-on comme le Editor Manager ou autre ? Il faut que les add-ons soient compatibles, de même pour ton style

SyTry,
 

rubicon

Premium
Premium
Messages
146
Réactions
10
Points
418
Hors ligne
Bonjour
Pour les permissions, je pense que oui mais j'ai rien vu qui dit de les mettre ou pas et le style est compatible mais j'ai l'éditor manager (
Editor & BB Code Manager 1.1.0) mais ancienne version, pas trouvé plus récent

Même en désactivant editor manager, ça change rien:
Voici ce que j'ai quand je crée un nouveau sujet:

1605609266534.png
 
Dernière édition par un modérateur:

SyTry

Fondateur
SyTry Community
Fondateur
Messages
2 675
Réactions
1 701
Points
4 853
Hors ligne
Est-ce que c'est pareil si tu désactive les add-ons un par un ?
 

rubicon

Premium
Premium
Messages
146
Réactions
10
Points
418
Hors ligne
Est-ce que c'est pareil si tu désactive les add-ons un par un ?
j'ai pas fait un par un mais tous désactivé en même temps donc testé sans addon et c'était pareil

Avant de faire la mise à jour du vieux xenforo vers la version 2.2.1, j'avais ce message:
The following warnings were detected when verifying that your server can run XenForo:
  • Your server has disabled a core PHP function exec via the disable_functions directive in php.ini. This may cause unexpected problems in XenForo.
These will not prevent you from using XenForo, but they should be resolved if possible to ensure optimal functioning. However, you may still continue with the installation.
Et dans mon php.ini, j'ai ça:
disable_functions =
Je dois modifier quelque chose ?
 
Dernière édition par un modérateur:

SyTry

Fondateur
SyTry Community
Fondateur
Messages
2 675
Réactions
1 701
Points
4 853
Hors ligne
Il faut que tu demandes ça à ton hébergement oui
 

SyTry

Fondateur
SyTry Community
Fondateur
Messages
2 675
Réactions
1 701
Points
4 853
Hors ligne
Uniquement les permission dans les groupes utilisateurs, sinon tu peux placer les outils de la barre comme bon te semble mais tu as pas la barre déjà..
 

rubicon

Premium
Premium
Messages
146
Réactions
10
Points
418
Hors ligne
Merci de ton aide mais je suis bloqué. Je ne vois pas la solution
 

SyTry

Fondateur
SyTry Community
Fondateur
Messages
2 675
Réactions
1 701
Points
4 853
Hors ligne
Viens en message privé que je puisse regarder ça ;)
 

rubicon

Premium
Premium
Messages
146
Réactions
10
Points
418
Hors ligne
J'ai trouvé le problème, c'est l'addon conversation essential qui manquait 2 fichiers.
Problème résolu
 
Cette réponse a aidé l'auteur de la discussion.
Haut Bas