Résolu Erreur MySQL query error [1364] après upgrade XenForo 2

Nous vous conseillons de vérifier au préalable le contenu que vous téléchargez.
Si un lien de téléchargement ne fonctionne plus, merci de signaler le topic en question !

Membres qui ont lu cette discussion : 0

waldizk

Premium
Premium
Messages
31
Réactions
2
Points
603
Hors ligne
Bonjour,
quand je met upgrade xf1 en xf2 j'ai se problème
pour crée un sujet
Code:
S'il vous plaît, Connexion ou S'inscrire pour voir le code !
merci d'avance pour votre aide
 
Une réponse pertinente à répondu à l'interrogation de cette question ! Aller à la solution…

SyTry

Fondateur
SyTry Community
Fondateur
Posteur du mois
Messages
2 430
Réactions
1 595
Points
4 603
Hors ligne
Salut,

Tu avais quoi en version de XenForo 1.5.X et tu as upgrade avec quelle version 2.0.X ? Et tu as bien mis le dossier UPGRADE pas le FULL ? ;)

SyTry,
 

waldizk

Premium
Premium
Messages
31
Réactions
2
Points
603
Hors ligne
Salut,

Tu avais quoi en version de XenForo 1.5.X et tu as upgrade avec quelle version 2.0.X ? Et tu as bien mis le dossier UPGRADE pas le FULL ? ;)

SyTry,
Merci pour votre repense rapide, j'ai 1.5.7 et je met en 2.0.4
l’installation ça passe bien, mais quand je cre le sujet le message récent s’affiche
cordialement
 

SyTry

Fondateur
SyTry Community
Fondateur
Posteur du mois
Messages
2 430
Réactions
1 595
Points
4 603
Hors ligne
Merci pour votre repense rapide, j'ai 1.5.7 et je met en 2.0.4
l’installation ça passe bien, mais quand je cre le sujet le message récent s’affiche
cordialement
Essaye de mettre une version plus récente, comme 1.5.13 puis 2.0 ensuite 2.0.10, et mets bien les fichiers UPGRADES , pas le FULL ! ;)
 

waldizk

Premium
Premium
Messages
31
Réactions
2
Points
603
Hors ligne
cette erreur vient uniquement quand tu veux crée un thread ?
si oui :
essaye de passé sur une version plus récente (2.0.10)(prend bien la version upgrade et non install ;))
édit : 2.0.10 et non 2.0.1 mdr
Salut,
je met la version 2.0.10 sans succès
 

waldizk

Premium
Premium
Messages
31
Réactions
2
Points
603
Hors ligne
voir en mp s'ils vous plait
 

SyTry

Fondateur
SyTry Community
Fondateur
Posteur du mois
Messages
2 430
Réactions
1 595
Points
4 603
Hors ligne
Avec la méthode que je t'ai donner cela fonctionne ou sa te fais pareil ? ^^
Essaye de mettre une version plus récente, comme 1.5.13 puis 2.0 ensuite 2.0.10, et mets bien les fichiers UPGRADES , pas le FULL ! ;)
 

waldizk

Premium
Premium
Messages
31
Réactions
2
Points
603
Hors ligne
Avec la méthode que je t'ai donner cela fonctionne ou sa te fais pareil ? ^^
Salut
je vais tester de quelques instant, car quelqu’un ma dit ils faut passer directement ou version 2.0.10
mais ça ne marche pas
 

bobob10

Membre
Membre
Messages
50
Réactions
10
Points
1 343
Hors ligne
Bonjour,

à tu pansais à désactivé tout les addons avant de faire la mis à jour


Cordialement,
 

bobob10

Membre
Membre
Messages
50
Réactions
10
Points
1 343
Hors ligne

waldizk

Premium
Premium
Messages
31
Réactions
2
Points
603
Hors ligne
j'ai restaurer l'ancien bas des donner , mais ça donne rien
* j'ai crée nouvelle bas des donner et chargé l'ancien et j'ai donner la permission users -_-

Salut,

Tu avais quoi en version de XenForo 1.5.X et tu as upgrade avec quelle version 2.0.X ? Et tu as bien mis le dossier UPGRADE pas le FULL ? ;)

SyTry,
l'ancien version est refonctionner après de recharger new version forum
je vais tester cette méthode et voir
 
Dernière édition par un modérateur:
Haut Bas