Résolu Problème avec l'add-on [TH] Node grid

Nous vous conseillons de vérifier au préalable le contenu que vous téléchargez.
Si un lien de téléchargement ne fonctionne plus, merci de signaler le topic en question !

Membres qui ont lu cette discussion : 0

100Pseudo

Membre
Membre
Messages
47
Réactions
1
Points
83
Hors ligne
Re bonsoir,

Bon voila quand j'active cette option pour mettre les forums en colonnes : 1572371576472.png

j'obtiens ce magnifique résultat x) :

1572371691866.png

WHAT THE FUCK IS THIS SHIT ?

EDIT : A savoir que j'utilise un autre add-on a coté qui est Ultimate Custom Nodes 1.2 pour les icones
 
Une réponse pertinente à répondu à l'interrogation de cette question ! Aller à la solution…

CRUEL-MODZ

Partenaire
Partenaire
Messages
176
Réactions
42
Points
1 503
Hors ligne
oui cette addon Ultimate Custom Nodes 1.2 fait déjà les node en colonne il me semble

Edit : NON ! mais ça ce peux que cette addon face bug l'autre ;)
 

100Pseudo

Membre
Membre
Messages
47
Réactions
1
Points
83
Hors ligne
oui cette addon Ultimate Custom Nodes 1.2 fait déjà les node en colonne il me semble

Edit : NON ! mais ça ce peux que cette addon face bug l'autre ;)
le truc c'est que j'ai du désactiver les tamplates "icons" de [TH] Node pour laisser les icons de Ultimate custom node car si je fais pas ca, j'ai deux fois le même icon sur mes forums (vue que les deux addons rajoutent tous les deux des icons) :
1572373108987.png

Le problème c'est que quand je désactive ces templates de TH Node, bah ca ruine la mise en page en colonne

Au passage que dois-je mettre ici pour modifier l'icon avec un icon de AF ? :
1572373369931.png
 

CRUEL-MODZ

Partenaire
Partenaire
Messages
176
Réactions
42
Points
1 503
Hors ligne

CRUEL-MODZ

Partenaire
Partenaire
Messages
176
Réactions
42
Points
1 503
Hors ligne

CRUEL-MODZ

Partenaire
Partenaire
Messages
176
Réactions
42
Points
1 503
Hors ligne
et pourquoi tu décoche pas cette option est tu utilise ton addon
Ultimate Custom Nodes 1.2
 

100Pseudo

Membre
Membre
Messages
47
Réactions
1
Points
83
Hors ligne
et pourquoi tu décoche pas cette option est tu utilise ton addon
Ultimate Custom Nodes 1.2
parce que si je le fais ca me met 2 icons sur le même forum (vue que Ultimate et TH node ajoutent tous les deux des icons ;) )


Je viens d'installer Nodes Icon Tweak mais les icons ne s'affichent pas :/

1572374610295.png

Edit : Voilà problème résolu, j'ai re désactivé les templates d'icons de TH Node et j'ai mis les icons de Nodes icon tweak et ca marche ;)
 
Cette réponse a aidé l'auteur de la discussion.

SyTry

Fondateur
SyTry Community
Fondateur
Posteur du mois
Messages
2 353
Réactions
1 557
Points
3 603
Hors ligne
Salut,

Tu as la documentation de l'add-on [TH] Nodes ici :
SyTry,
 

100Pseudo

Membre
Membre
Messages
47
Réactions
1
Points
83
Hors ligne
Salut,

Tu as la documentation de l'add-on [TH] Nodes ici :
SyTry,
je l'avais déjà lu mais ca n'avait pas résolu mon problème ! je suis passé par un autre addon pour les icones compatible avec TH Nodes grid et ca a marché ! tu peux donc passer le sujet en "résolu" ;)

merci à tous
 
Haut Bas