Résolu problème pour changé les permissions

Nous vous conseillons de vérifier au préalable le contenu que vous téléchargez.
Si un lien de téléchargement ne fonctionne plus, merci de signaler le topic en question !

Membres qui ont lu cette discussion : 0

nitro

Assistant
SyTry Community
Assistant
Messages
153
Réactions
19
Points
718
Hors ligne
hello les mais j'ai un soucis quand je veux changer des permissions j'ai ce message qui apparait

"
Oops : nous avons rencontré des problèmes.
Oops : nous avons rencontré des problèmes : veuillez réessayer plus tard. Plus de détails des erreurs peuvent être affiché dans la console du navigateur."

est-ce que vous savais d'ou vien ce problème de validation des permissions ?

Bonne journée
 
Une réponse pertinente à répondu à l'interrogation de cette question ! Aller à la solution…

SyTry

Fondateur
SyTry Community
Fondateur
Posteur du mois
Messages
2 507
Réactions
1 626
Points
4 603
Hors ligne
Salut, via l'ACP ou sur le forum côté utilisateurs ?
Et tu as quoi comme erreur quand tu regardes la console du navigateur ?
Ça sauvegarde les changements aussi ?
Et est-ce que tu as des erreurs dans l'historique ?

SyTry,
 

nitro

Assistant
SyTry Community
Assistant
Messages
153
Réactions
19
Points
718
Hors ligne
je fait comment pour avoir la console j'ai jamais eu besoin d'aller dessus je suis sur maxthon comme navigateur
 

nitro

Assistant
SyTry Community
Assistant
Messages
153
Réactions
19
Points
718
Hors ligne
à d'accord ses très rare que je me serre de F12 merci CRUEL-MODZ je regarde ça demain

hello voici l'erreur que j'ai sur la consol

<html><head>
<title>406 Not Acceptable</title>
</head><body>
<h1>Not Acceptable</h1>
<p>An appropriate representation of the requested resource could not be found on this server.</p>
</body></html>
 
Dernière édition par un modérateur:

SyTry

Fondateur
SyTry Community
Fondateur
Posteur du mois
Messages
2 507
Réactions
1 626
Points
4 603
Hors ligne
Et dans l'historique tu as aucune erreur, et est-ce que les changements se sauvegarde quand même ?
 

nitro

Assistant
SyTry Community
Assistant
Messages
153
Réactions
19
Points
718
Hors ligne
les change ce font seulement à partie des groupes mais pas pour les permissions des forums, pour voir l'historiques ces pareil ces F12 aussi ? Désolé j'ai jamais
 

SyTry

Fondateur
SyTry Community
Fondateur
Posteur du mois
Messages
2 507
Réactions
1 626
Points
4 603
Hors ligne
D'accord, non l'historique c'est celui des erreurs dans l'ACP. Sur la page d'accueil quand tu consulte le panel tu as un message te disant que tu as eu des erreurs ?
 

nitro

Assistant
SyTry Community
Assistant
Messages
153
Réactions
19
Points
718
Hors ligne
voila une capture de mon historique
 

Pièces jointes

SyTry

Fondateur
SyTry Community
Fondateur
Posteur du mois
Messages
2 507
Réactions
1 626
Points
4 603
Hors ligne
Aucune erreur en rapport aux permissions, tu peux vider l'historique. Essaye de désactiver tes add-ons un par un en sauvegardant tes permissions entre deux désinstallation ;)
 

nitro

Assistant
SyTry Community
Assistant
Messages
153
Réactions
19
Points
718
Hors ligne
ok comme ça je pourrais voir si ses à cause d'un add-ons

bon j'ai tout désactivé et je peut toujour pas changer les permission des forum
 
Dernière édition par un modérateur:

SyTry

Fondateur
SyTry Community
Fondateur
Posteur du mois
Messages
2 507
Réactions
1 626
Points
4 603
Hors ligne
Dans ce cas vérifie côté console depuis ton navigateur, et essaye avec un autre navigateur
 

nitro

Assistant
SyTry Community
Assistant
Messages
153
Réactions
19
Points
718
Hors ligne
je viens d'essayer sur un autre navigateur ça me fait la même chose et les permissions ftp ces sur le fichier Permission.php avec le chmod 666 ou 777 ?
 

SyTry

Fondateur
SyTry Community
Fondateur
Posteur du mois
Messages
2 507
Réactions
1 626
Points
4 603
Hors ligne
je viens d'essayer sur un autre navigateur ça me fait la même chose et les permissions ftp ces sur le fichier Permission.php avec le chmod 666 ou 777 ?
D'accord, non les permissions d'accès à ton dossier contenant ton forum
 

nitro

Assistant
SyTry Community
Assistant
Messages
153
Réactions
19
Points
718
Hors ligne
le dossier public_html je suis en 750 en chmod

j'ai en 777 et ça marche toujours pas je vais voir avec mon hébergeur

ça y est problème résolu j'ai désactiver le "modsecuity" sur mon cpanel
 
Dernière édition par un modérateur:
Haut Bas